Translations: English
Search on Docs:
   
ActionItem Search:

#2291: Debian package fails on new installs

Type: BugItem Feature: DebianPackage Tags:  
ScheduledFor: 0.35.2 Assigned to: AntonioTerceiro Sites:  
Priority: 0 Status: Done  

Description of the bug

There are two problems:

  1. Noosfero requires a working MTA (otherwise creating users cause a crash) and the Debian package does not depend on one.
  2. even after an MTA is installed, the problem from AI:2147 causes the installation to fail.

-- AntonioTerceiro -- 01 Mar 2012

Gitorious:138

-- AntonioTerceiro - 01 Mar 2012
Add comment
You need to login to be able to comment.
 

ActionItemForm edit

Title Debian package fails on new installs
ActionItemType BugItem
Priority Low
Tags
Feature DebianPackage
Plugin
ResponsibleDevelopers AntonioTerceiro
ScheduledFor 0.35.2
AffectsVersion 0.35.2, 0.35.1
Status Done
Ticket SAC:
Topic revision: r1 - 22 May 2015, UnknownUser

irc Talk with Devs Now!

Copyright © 2007-2019 by the Noosfero contributors
Colivre - Cooperativa de Tecnologias Livres