#913: ynternet.org needs new version of pootle

Type: FeatureItem Feature:   Tags: zen3
ScheduledFor:   Assigned to:   Sites:  
Priority: 5 Status: % finished: 0%  

  • deadline: May 2009
  • if debian lenny releases before April, then it's "just" a matter of upgrading the server
  • otherwise we need to backport pootle to etch and test it rigorously.

-- AntonioTerceiro - 13 Jan 2009

  • other idea: move pootle to another server for development stuff that can run lenny "from now"

-- AntonioTerceiro - 13 Jan 2009
Add comment
You need to login to be able to comment.
 

ActionItemForm edit

Title ynternet.org needs new version of pootle
ActionItemType FeatureItem
Priority Medium
Tags zen3
ResponsibleDevelopers
ScheduledFor
AffectsVersion
Topic revision: r2 - 18 Nov 2009, AntonioTerceiro

irc Talk with Devs Now!

%IF{"$'WIKINAME'!='WikiGuest'" then="

♥ I Care

%DBQUERY{"(topic='^ActionItem[0-9]+') AND whocares=~'WikiGuest' AND Status!='Done' AND Status!='Rejected'" format=" $formfield(Title)" separator="$n---$n" }%
Filter ♥ AIs
"}%

 
Translations: English
Search on Docs:
   
ActionItem Search:

Copyright © 2007-2018 by the Noosfero contributors
Colivre - Cooperativa de Tecnologias Livres